ANNONS ANNONS

Allmänt meddelande

Kollaps
No announcement yet.

Så här lägger du in bilder

Kollaps
X
 
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

  • Så här lägger du in bilder

    Lägga in bilder i inläggen är kul. Det finns två olika sätt att göra:

    Visa en bild som redan finns på en sida på Internet

    Låt oss säga att du är på en sajt som har en bild du vill visa i ditt inlägg. Då högerklickar du på den bilden och väljer "visa bild i nytt fönster". (Det kan heta något annat beroende på vad du har för dator/program, men i princip heter det nåt åt det hållet.) Då får du en adress som ser ut ungefär så här: http://www.websajt.se/bild.jpg Klicka därefter på knappen som heter "IMG" som syns när du skriver ditt inlägg. Den ser ut så här:



    Då kommer bilden synas i ditt inlägg. Dubbelkolla gärna med "Förhandsvisa inlägg".

    Bifoga en bild som du har på din dator

    I det här fallet har du bilden på din hårddisk, den finns alltså inte på nätet ännu. Då gör du istället så här: När du skriver ditt inlägg väljer du "Bifogade filer" som ser ut så här:



    Klicka på "Choose file" och leta rätt på bilden i din dator. Sedan kommer bilden synas tillsammans med ditt inlägg. Dubbelkolla gärna med "Förhandsvisa inlägg". Observera att det finns en begränsning i hur stor bild du kan bifoga, mätt i kilobyte. Om din bild är större än gällande gräns, 50 kb, måste du minska ner den lite. [Vet du inte hur du gör kan du privatmessa mig så hjälper jag dig].

    I detta inlägg har jag valt att länka till bilder som redan finns på Internet.

    Fråga på bara om jag förklarar på ett obegripligt sätt. :)

    Ändrade lite, det är 50 kb som gäller

    Vill du veta mer om hur du kan göra dina besök på fendern.se mer givande? Titta då här.

  • #2
    Vet inte om min data har balat ut men den bilden på att infoga bild från datan finns inte på min skärm när jag skall svara på nått. Vad gör jag för fel? Mvh Leif K PS får bara upp bifoga max 50 k inte som på infon 4 mbit nått Hej i igen!

    Kommentar


    • #3
      När du svarar på ett inlägg ska det bilden visar synas strax nedanför, åt vänster under den vita textrutan där du skriver texten i ditt inlägg. Finns det inte där? Vad använder du isåfall för browser? Explorer, Netscape eller annat?

      50 kb är det som gäller, bilden visar hur det ser ut hos mig. Och jag kan posta mycket större inlägg eftersom jag är moderator. :D

      Kommentar


      • #4
        Hej Markus,
        Jag försöker bekanta mig med funktionerna här på Fendern.

        När det gäller bilder från hårddisk (som är under 50kb) så ser jag inte bilden när jag trycker på "förhandsvisa inlägg", gör jag något fel eller är det så?
        mvh

        Tillägg:
        Om jag testar att "förhandsvisa inlägg" med bild så ser jag bara min text, om jag direkt därefter "besvarar" så kommer bara texten med och bilden "försvann".
        Text med bild utan att använda "förhandsvisa inlägg" fungerar..

        Kommentar

        • ANNONS ANNONS

        • #5
          Jag ser i testtråden att det tar sig.. :)

          Nej, det är riktigt - när du laddar upp bild från din hårddisk så ser du den inte i förhandsvisningsläget. Det är förstås inte riktigt bra, utan en grej vi hoppas ska kunna åtgärdas si samband med att vi gör en del andra förbättringar här på fendern.se.

          Om jag testar att "förhandsvisa inlägg" med bild så ser jag bara min text, om jag direkt därefter "besvarar" så kommer bara texten med och bilden "försvann".
          Text med bild utan att använda "förhandsvisa inlägg" fungerar..
          Det där låter mycket märkligt, så ska det inte vara. Om jag har förstått dig rätt så inträffar detta när du skrivit ett meddelande och laddat upp en bild, följt av förhandsvisningsläget - då försvinner alltså bilden när du publicerar meddelandet? Besynnerligt, är det nån annan som också har detta problem? :blink:

          Kommentar


          • #6
            Hitta felet på min data. Mina bilder e lite större 64 kb. Hur förminskar jag dom? :blink:

            Kommentar


            • #7
              Hej!
              Tack för tipsen. Man lär sig något nytt hela tiden.

              Jag skrev en fråga nyss om VHF-radio. Jag försökte att kopiera in markerade delar av en annan sida men det gick inte. Texten kom med, men inte en bild, och layouten blev en helt annan. Hur gör man?

              En annan sak. Man ser ibland hänvisningar till andra sidor, en lång räcka med förkortningar och tecken. Klickar man på den får man fram sidan.

              Hur gör man sådana hänvisningar, och var får man tag i dom?

              Mvh / Mats

              Kommentar


              • #8
                Originally posted by Leif K@Feb 3 2004, 09:21 PM
                Hitta felet på min data. Mina bilder e lite större 64 kb. Hur förminskar jag dom? :blink:
                Du måste ha ett bildredigeringsprogram som kan skala ner bilderna, eller minska upplösningen på dom. T ex Paintshop Pro som du kan ladde hem en demo på här. Det finns säkert gratisprogram också, men jag har dålig koll på PC-datorer. Jag är en lycklig Mac-ägare. ;)

                Är det bara ett par bilder det handlar om kan jag skala ner dom åt dig vid tillfälle. Privatmessa mig isåfall.

                Kommentar

                • ANNONS ANNONS

                • #9
                  En annan sak. Man ser ibland hänvisningar till andra sidor, en lång räcka med förkortningar och tecken. Klickar man på den får man fram sidan.

                  Hur gör man sådana hänvisningar, och var får man tag i dom?
                  Menar du en sån här länk? Det är väldigt enkelt. När du skriver ditt inlägg och vill bifoga en länk, klickar du bara på knappen med texten "http://" ovanför det vita fältet där du skriver själva inlägget. Klistra sedan in den fullständiga webbadressen till webbsidan, sedan är det klart. Ett tips är att välja "Förhandsvisa inlägg" när du ska posta, då ser du hur det färdiga inlägget ser ut innan det publiceras, och kan göra ändringar tills du är helt nöjd.

                  Jag skrev en fråga nyss om VHF-radio. Jag försökte att kopiera in markerade delar av en annan sida men det gick inte. Texten kom med, men inte en bild, och layouten blev en helt annan. Hur gör man?
                  Webbsidor är uppbyggda på ett speciellt sätt, så ibland går det inte speciellt bra att kopiera av texten med Ctrl + C. Bilder kan du aldrig kopiera från en webbsida med Ctrl + C. Däremot kan du högerklicka på bilden, och välja "Visa bild i nytt fönster" (eller liknande forumlering) - då får du bilden i ett nytt fönster och kan se den fullständiga webbadressen till bilden. Kopiera den adressen och använd "IMG"-knappen när du skriver ditt inlägg på fendern.se (Den knappen finns bredvid ovan nämnd "http://"-knapp.

                  Du kan alltid prova dig fram i test-inläggs-tråden.

                  Det finns mer tips och trix på den här sidan.


                  Lycka till! :)

                  Kommentar


                  • #10
                    Tack, ska försöka lära mig...

                    Mats

                    Kommentar


                    • #11
                      För er som gillar Photoshop finns en fullt fungerande (i 30 dagar iallafall) demo att tanka hem här. (Den senaste versionen heter Photoshop CS)

                      Kommentar


                      • #12
                        Hej!

                        Har äntligen fått fart på det här med att skicka bilder. Provar här med en bild från blekingeskärgården med Karlskrona längst bort!

                        /Moltas!
                        Bifogade filer

                        Kommentar


                        • #13
                          :D
                          Viksund 310 st cruz; Vedholmen ved Bergen sept 04
                          Bifogade filer

                          Kommentar


                          • #14
                            Originally posted by Markus@Feb 1 2004, 11:04
                            Jag ser i testtråden att det tar sig.. :)

                            Nej, det är riktigt - när du laddar upp bild från din hårddisk så ser du den inte i förhandsvisningsläget. Det är förstås inte riktigt bra, utan en grej vi hoppas ska kunna åtgärdas si samband med att vi gör en del andra förbättringar här på fendern.se.

                            Om jag testar att "förhandsvisa inlägg" med bild så ser jag bara min text, om jag direkt därefter "besvarar" så kommer bara texten med och bilden "försvann".
                            Text med bild utan att använda "förhandsvisa inlägg" fungerar..
                            Det där låter mycket märkligt, så ska det inte vara. Om jag har förstått dig rätt så inträffar detta när du skrivit ett meddelande och laddat upp en bild, följt av förhandsvisningsläget - då försvinner alltså bilden när du publicerar meddelandet? Besynnerligt, är det nån annan som också har detta problem? :blink:
                            Jorå, det stämmer!

                            De få gånger jag lagt in en bild, från min dator, i ett inlägg har jag haft samma problem. Postade jag direkt utan att förhandsgranska kom bilden med men förhandsgranskade jag så syntes inte bilden och den kom inte heller med när jag sen postade inlägget. ?:?

                            Nu var det ju i.o.f.s. ett tag sedan...

                            Myschet märrrkligt!

                            Kommentar


                            • #15
                              Tyvärr är det här ett problem vi inte lyckats lösa än. Bara man är medveten om hur det fungerar går det ju, med viss irritation kanske..

                              Med andra ord:[list][*]Bifogar du en bild från din dator och väljer "förhandsvisa", kan bilden försvinna.[*]Bifogar du en bild från din dator utan att välja "förhandsvisa", fungerar det.[*]Länkar du till en bild (med IMG-knappen) fungerar det, oavsett om du väljer "förhandsvisa" eller ej.[/list]

                              Kommentar

                              Senaste inlägg

                              Kollaps

                              Senaste ämne

                              Kollaps

                              ANNONS
                              ANNONS
                               
                              Working...
                              X