ANNONS ANNONS

Allmänt meddelande

Kollaps
No announcement yet.

Mercury 50hk växelproblem

Kollaps
X
 
  • Filter
  • Klockan
  • Visa
Clear All
Nya inlägg

  • Mercury 50hk växelproblem

    Hej,

    Har inte meckat så mkt motor förut, och inte alls något med båtmotorer. Hur som helst, jag har en gammal Mercury 50hk (vet inte vilken årsmodell, men gammal, runt 80 skulle jag tro) som har rätt mycket problem. Dels är den svårstartad, men det går att lösa genom att ge gas under tiden man startar.

    Det stora problemet är dock att det inte går att växla medans motorn kör. Eller, det går för det mesta att lägga i framväxeln (från neutralen), men inte backväxeln. Om man tar i lite kan man tvinga bak spaken i backläge, men antingen går den in i neutral då, eller så kör den framåt när man gasar bakåt.

    Om man väl har kommit så långt, så går det inte att växla igen utan att stänga av motorn först. Även då får man slita i spaken för att kunna växla till neutral igen. Dock går det nästan alltid lätt att växla neutral->framåtdrift.

    Testade även att ta av kåpan och röra spaken när motorn var avstängd. Då gick det utan att problem att växla, och den lät som den brukar göra när man växlar (*klick*). Kollade på armarna, och den undre stången som verkar vara den som sköter växeln rörde sig när man växlade (verkade göra som den skulle), och den rörde på en annan arm som gick ner in i motorn (dit jag inte kunde se).

    Det verkar alltså gå att växla när motorn när avstängd, men inte när motorn är igång. Någon som har någon aning om vad som kan vara fel? Någon jag kan åtgärda utan att skruva isär hela motorn, har inte riktigt möjlighet att lyfta av den..

  • #2
    Prova det här för enkelhetens skull. Lossa växelvajern vid motorn. Starta och prova om växlarna funkar som dom ska om du pillar i växlarna direkt på mekaniken i motorn. Jag misstänker att det är något med ditt reglage eller vajern och funkar det nu är det här du ska söka felet.

    Det finns en mekanism i reglageboxen som förhindrar att du slår i växeln om du gasar med uppvärmningsgasen, den kan krångla.

    Kommentar


    • #3
      Tack, ska kolla på det sen :)

      Kommentar


      • #4
        Hum.. har meckat en del idag, upptäckte en del saker:

        1. Det var inte reglaget
        2. Anledningen till att det inte gick att växla alls på slutet av testkörningen var att armarna hade hoppat ur .

        Tror dock tyvärr inte att punkt 2 var orginalfelet, utan mer en effekt av orginalfelet (dvs. när jag försökte växla så hoppade den av). Ska testköra senare idag.

        Uppdatering:
        Ok, har provkört nu. Problemet har ändrats lite.. nu går det att lägga i backen, och det går att backa. Dock raslar motorn obehagligt när man gör så, och dessutom går inte backspärren i (dvs motorn flyger upp när man backar). Dock kunde jag konstatera att backspärren verkade gå i när motorn är avstängd (dvs det går inte att lyfta upp motor med backen i)
        Last edited by Torandi; 2009-07-30, 19:47.

        Kommentar

        • ANNONS ANNONS

        • #5
          Då bör det räcka med att du justerar vajern.

          Haka av växelvajern i motorn. Lägg i neutral på reglaget. Lirka fram neutral på mekanismen i motorn, brukar finnas ett klickläge eller ett märke intill.

          Justera vajern så vajern träffar rätt på mekanismen utan att rubba reglage eller mekanism.

          Kommentar


          • #6
            Så, har justerat vajern nu, och nu går det att lägga i backen, jättetack :D
            Dock verkar backspärren inte funka så bra (växeln kan inte gå mer bakåt), motorn flyger upp om man gasar för mycket bakåt, den verkar dock gå i lite, det går inte att lyfta upp motorn med backen i.

            Kommentar


            • #7
              Ursprungligen postat av Torandi Visa inlägg
              Så, har justerat vajern nu, och nu går det att lägga i backen, jättetack :D
              Dock verkar backspärren inte funka så bra (växeln kan inte gå mer bakåt), motorn flyger upp om man gasar för mycket bakåt, den verkar dock gå i lite, det går inte att lyfta upp motorn med backen i.
              Jag har samma problem som du, med att backspärren inte tar när motorn är igång.Har du fått reda på vad man kan göra åt det?

              Kommentar

              Senaste inlägg

              Kollaps

              Senaste ämne

              Kollaps

              ANNONS
              ANNONS
               
              Working...
              X